source repo down?

Do you have any idea when the source repo will be back?

Hello please_try_again,

No idea why it went down and if it will be back.

But isn’t this the same as:
Index of /source/11.3/repo/oss
I use this repo on every 11.3 install.
You can also find the repo link on the wiki:
Package repositories - openSUSE

Good luck!:wink:


Likewise I am struggling to access the repo, (two days now). Have tried the suggested server change, but it will still not connect. Very frustrating!

Will keep watching this thread and hope someone has the answer.


Hello dyfi,

That’s strange, it should work.
Just to make sure: You have disabled/removed the repo and added the one mentioned in my post?

And could you post the error message you get.

Best of luck!:wink:

This thread and that one : What Happened to the OSS and Non-OSS Source Repos for 11.2? seem to describe the same problem.


I edited the existing Directory on Server to Index of /source/11.3/repo/oss

The error message says unable to create the Repository.

If I have done editing incorrectly, would appreciate step by step instructions.

Thanks in advance.


It worked for me. Just remove ‘distribution/’ from the URL.

This worked OK. Thank you very much!

Good luck for the day.



Thanks so much!!

On 2010-10-01 16:06, please try again wrote:
> Do you have any idea when the source repo will be back?

This “BUG” has been repaired, the old address is again active, and the new is not.

Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” at Telcontar)

It is working again!!