Soundconverter won't execute from Gnome

Soundconverter won’t execute from Gnome/opensuse 11.2

From terminal I get the following…

scott@linux-sb:~/Desktop> soundconverter
SoundConverter 1.5.3
using Gstreamer version: 0.10.30
required gstreamer element ‘fakesink’ not found.

Yast2 Software Management and Webpin show no hits on fakesink search
Google finds many hits but in different contexts
RedDwarf’s Ten Steps checks out ok - relevant?

Any suggestions on getting Soundconverter up and running?

Install gstreamer!

I have multiple gstreamer packages installed per YaST2: plugins, ffmpeg, fluendo, etc. Can’t find any new ones referring to fakesink, got a more specific recommendation?

More info… Gnome Sound Recorder gives me the following error:

Could not create the GStreamer file output element. Please install the ‘coreelements’ plug-in from the ‘gstreamer’ module. Verify that the installation is correct by running gst-inspect-0.10 filesink and then restart gnome-sound-recorder.

So, I seem to be missing a GStreamer package but I don’t know which one. Searches for coreelements, filesink and fakesink in yast2 and webpin find no matches. I think I’m missing something basic here, suggestions?

Thanks in advance

Open Terminal as root then paste into the konsole:

zypper rm ffmpeg gstreamer-0_10-ffmpeg gstreamer-0_10-fluendo-mp3 gstreamer-0_10-fluendo-mpegdemux gstreamer-0_10-fluendo-mpegmux gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly libdvdcss libxine1 libxine1-codecs w32codec-all k3b-codecs lame xmms2-plugin-asf

it will remove all codecs then install it:

zypper in ffmpeg gstreamer-0_10-ffmpeg gstreamer-0_10-fluendo-mp3 gstreamer-0_10-fluendo-mpegdemux gstreamer-0_10-fluendo-mpegmux gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-good gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly libdvdcss libxine1 libxine1-codecs w32codec-all k3b-codecs lame xmms2-plugin-asf

Did the above and made no progress. Any other suggestions?