Sound with Suse 11.0-64-bit

Spent the better part of yesterday getting Suse 11.0 64 bit up and operating. Conquered Nvidia, and Wifi issues with little problems. My sound card is a different issue. Ran ‘alsaconf’ in konsole several times and made sure the chipset on the motherboard was off because I have a pci Sndblaster card installed and want to use it. With Alsa config it showed all the different choices and I picked the I tried the 2 differnet choices it had for the soundblaster card and neither one worked. I went into setting to make sure the volume was up etc. Still no luck anyone have any idea’s or suggestions? Also after all of this was just about done I installed all of the repositories and was installing software when the system lost video completely. Upon re-booting the system it would only come up in init 4 (I believe) is what it was. The Nvidia was no longer recognized. So I gave up altogether and will start it all over another day. BTW I have 32-bit 11.0 on my other machine and it works well. Can’t wait for the next stable version to appear. I’m using KDE 4.


KDE4 in openSUSE-11.0 is not mature. KDE4 also comes with a heavy pulse audio implementation, which is also not mature. My recommendation for openSUSE-11.0 is install either KDE-3.5.9 or Gnome, or wait until mid-December for openSUSE-11.1.

Still, sound can be made to work in openSUSE-11.0 with KDE4. You could try working your way through the openSUSE audio troubleshooting guide, stopping when you have your audio working: SDB:AudioTroubleshooting - openSUSE

Failing that, we need more information to provide detailed help. To provide more information, with your PC connected to the internet copy and paste the following into a gnome-terminal or konsole:

wget && su -c 'bash ./tsalsa' 

when prompted for a password please enter your root password. Please try to accurately answer the question on the number of plugs/jacks on your PC (for example my PC has 3 i/o plugs/jacks). When the script completes it will pass you a URL. Please post that URL here.

Also, please copy and paste the following into a gnome-terminal or konsole and post the output here.rpm -qa | grep alsa
rpm -qa | grep pulse
rpm -q libasound2
uname -a
cat /etc/modprobe.d/sound

Once I have that information, I believe I may be able to provide helpful recommendation(s).

Note I am travelling a lot right now, so my response may take a few days.