Sound volume too high

Hello.

I have what seems like the reverse problem from what many others have. My sound card delivers too high volume.

My setup is:
Dell Dimension 9150
Pentium-D
2GB memory
Soundblaster X-Fi ExtremeMusic
Altec Lansing ADA995 speakers
OpenSUSE 11.0 with all current patches

I downloaded the driver from Creative’s web site, and ran make/make install. I almost turned deaf from the initial blast of volume. Even when I set the volume control to 1% (lowest non-zero setting), the volume is too loud. Since the speaker system doesn’t have any volume control at all, I’m not able to use the sound at all.

Anyone have an idea on how to change so that the volume range becomes lower?

Thanks

You don’t say whether you are using KDE or Gnome?

In KDE open kmix and apart from setting the ‘Front’ speaker level there is a ‘PCM’ level which can also be reduced. If the PCM level is too high it can give rise to a distorted sound.

Maybe someone else can help if you are using Gnome?

I’m sorry about the omission. I use gnome in my installation.

Thanks

Efforts are being made to write an Alsa driver for this hardware. Until then support is quite limited.