Sound problem Suse 11.2


My sound recently disappeared in flash player, some media players (except dragon) and in skype. they were working fine before.I am able to play MP3 on Amarok.
Looking around it seems the problem could be Pulse audio. is there anything i can do to get my sound back?

I would appreciate any help.

thank you

First thing I recommend for such cases: check the KDE systemsettings → “Multimedia” and make sure your soundcard has the highest priority in each section (I assume you use KDE4).

Edit: I don’t quite understand why so many users are using PulseAudio within KDE.

Thanks gropiuskalle, much appreciated.I went into etc/sysconfig editor. desktop settings, searched for PulseAudio and disabled it. It worked.
Stoked!! rotfl!

Well, actually you solved it yourself. My comment on PulseAudio just gave you the right hint.

Good to see it’s working now.

In my case pulseaudio just appeared. I assume it installed with something else but don’t know what I had to move it to the bottom of preferences. the remove button is dimmed and can’t be used.

Any ideas ?:wink:

I have OpenSuse 11.2, ATI Radeon HD 5760 video card, KDE 4, Sony HD TV as monitor. I hear all sounds through the HDMI cable except Flash in a browser or stand alone. I tried pulse and HDMI devices in both YAST Hardware Sound and KDE Configure Desktop Multimedia. I tried setting KDE to be analogue and I only get sound from my headphones when coming from flash, but if I use Amrarok, sound comes from both Headphones AND HDMI Cable. I prefer not to wear my headphones every time I log onto You tube. I am at my wit’s end. Can anyone offer any suggestions?

Thanks a bunch,