Sound on Asus F5R


I have installed openSUSE 11.1. Everything is working good.

Except my audio. It is not as loud as it was. I did search and search for days, but can’t find any way to make it louder. This was no problem in Windows and Ubuntu.

Can anyone help me please? That would be great.


You can answer in English, Dutch or German.

I recommend you go to YaST > Hardware > Sound > Other > Volume, and move the volume bars there for both PCM and Master volume to 95%. Close YaST.

Then go to your PC’s mixer (kmix for kde, and alsamixer for gnome) and move up both your Master Volume and PCM volume to high levels and test your sound. Note if you have a surround sound system, you may need to move up the volume setting in the appropriate surround sound controls.

Wow! I never cease to be amazed by users who speak so many languages. Where I work most of the people are fluent in 3 to 5 languages, and I am in total awe.

We support only English on this openSUSE forum. I confess I don’t speak nor read German (I know the occasional word). I know a very small amount of French. And I don’t know any Dutch. But we do have many users who are fluent in many languages. However apologies, as for the time being, our forum only provides support in English.