sound ok with yast no sound with multimedia applications

opensuse 12.3 with kde fresh install, if I go to yast>sound I can see two cards, index 0 SBx00 Azalia(Intel HDA) and if I try to play test sound it works perfectly.
the other is not configured ATI Technologies Inc and if I configure it or not it doesn’t works if I try to play test sound.
but if I go to systemsettings>multimedia>phonon I cannot see cards and multimedia applications do not sound anything.

how can I have sound on my pc???
thanx :slight_smile: ciao :slight_smile: pier

Try to install the pavucontrol and paprefs it is now included in the dvd.iso though not installed by default.
Also install the xfce mixer, it is a nice gui tool to manage your sound.

@pier_andreit

if all else fails try,

if playing music breaks after an update the script ‘soundtest’ can be used

URL: SUSE Paste

if playing DVDs break after an update the script ‘mmcheck’ can be used

[(http://paste.opensuse.org/64660117)

both are a little out of date and some interpretation is needed
eg. the script states libdvdcss should be installed but libdvdcss2 is installed
and its only necessary to run the tests for installed players

they worked for me again after updating to 12.3

maybe others have more up to date scripts

hth]((http://paste.opensuse.org/64660117))

maaaaaaaanythanks, :), playing soundtest at the end I added to audio group, but don’t worked, but cheching if I was really in audio group soundtest didn’t add me to the audio group, I made by myself, and also disabled pulseaudio, one, the other, or both made the trick and now sound works, thinking it after if I had sound in yast>sound (that is run by root) and not in user should be a matter of permission…:).
thak you again, ciao, pier :slight_smile: