Sound Issues

Check what output audio module xine is using.

When you run “xine song.mp3” (and note you need to substitute some song for song.mp3) go to settings > setup > audio and select the audio driver to use. I like to use ‘alsa’.

Sorry for the late reply. I tried your suggestion and picked the alsa audio driver to use but I did it in Amarok and not xine. I tried to do it in xine but I can not seem to find it.

I shut down my computer to see if the sound works and everything except for video streaming sites like Youtube doesn’t seem to work. Is there anything else I need to install on my computer in order for those websites to work?


Lets say you have a wav or mp3 file, we will call it “wyfile.wav” or "wyfile.mp3
. And I assume you have the application “xine-ui” installed.

Then navigate to the directory where that file is located and type (for the mp3 version): xine wyfile.mp3 (or type xine wyfile.wav) and that will launch xine.

Now put you mouse over the xine player , right click, and select SETTINGS > SETUP and under “GUI” tab change “Configuration Experience Level” to “Master of the Universe”. Close xine. Then Restart xine again with the same command (to play the song). Again select SETTINGS > SETUP and this time go to “audio” and LOOK where it says “audio driver to use” and you will have a drop down menu with choices. Select alsa.

To play you-tube you need flash player and either mplayerplug-in (which is now depreciated … ie its no longer supported and being replaced) or gecko-mediaplayer (which is the new player replacing mplayerplug-in). Also, type “rpm -q flash” and if you have libflashsupport installed, try removing it.

I just restarted my computer after changing the audio driver to alsa and removing libflashsupport and everything works perfectly now!

Thank you oldcpu and deano_ferrari for everything.

Great !

I made a typo in my previous post:

That should have read "rpm -qa | grep flash "