Sound is very low

With openSuSE 11.3 the (analog) sound is very low as compared to the previous release (11.2). i have installed all i could think of like ALSA, but still no success. The installation uses the internal sound card of the M4A785-M mobo with the VIA VT1708S chipset.

It is an uphill battle to say the least and again I would appreciate suggestions and information from the forum community to resolve the issue.
Thank you very kindly.


There are some problems with the VT1708 on openSUSE-11.3, and some users have found it necessary to update alsa (and I can point to the rpms to use for such an update). Still, before we try that, how about providing information on your audio configuration.

So please, can you then also provide more information ? Specifically provide the information that is recommended to be provided per our multimedia stickie: Welcome to multimedia sub-area

please post in this forum, providing in your post the following information:


and select the SHARE/UPLOAD option and after the script finishes it will give you a URL to pass to the support personnel. Please post here the output URL/website-address that gives. Just the URL/website-address. You may need to run that script twice (the first time with root permissions to update in the /usr/sbin directory, and the second time to get the URL).
Note if for some reason that gives you no website/url/address then run it with the no-upload option:

/usr/sbin/ --no-upload

and post the file /etc/alsa-info.txt it creates to and press SUBMIT on that site and again post here the URL/website-address it provides. Also do the following steps …

  • in a terminal, or xterm, or konsole, type: rpm -qa ‘alsa#and post output here
  • in a terminal, or xterm, or konsole, type: rpm -qa ‘pulse#and post output here
  • in a terminal, or xterm, or konsole, type: rpm -q libasound2 #and post output here
  • in a terminal, or xterm, or konsole, type: uname -a #and post output here
  • in a terminal, or xterm, or konsole, type: cat /etc/modprobe.d/50-sound.conf #and post output here

… some clarification on running the script “” … when you run:


you should get something like this (if it asks for an update, select NO):](

followed by this (select the SHARE/UPLOAD option):](

followed by this (its quickest if you simply select ‘NO’ to seeing the output - you will see it on the web page) :](

followed by this (where in RED is the URL).](

Just post the URL you get (similar to the RED URL in my example, but yours will be different).

Again, if you can not get that, then run this with the no upload option:

/usr/sbin/ --no-upload

which will create the file /tmp/alsa-info.txt. Copy that file and paste it on and press submit. That will give you a URL address. Please post that URL here.

Thanks for replying.
Here first of all is the url of the ALSA info:

Next the outputs of all that stuff at the me of your message you asked me to post.
heribert@linux-gael:~> rpm -qa ‘alsa

heribert@linux-gael:~> rpm -qa ‘pulse

heribert@linux-gael:~> rpm -q libasound2

heribert@linux-gael:~> uname -a
Linux linux-gael 2.6.34-12-desktop #1 SMP PREEMPT 2010-06-29 02:39:08 +0200 x86_64 x86_64 x86_64 GNU/Linux

heribert@linux-gael:~> cat /etc/modprobe.d/50-sound.conf

options snd slots=snd-hda-intel,snd-hda-intel

5Dex.Llr7zS2YqdE:SBx00 Azalia (Intel HDA)

alias snd-card-0 snd-hda-intel

l4dC.BNDDV4NB020:ATI Technologies Inc

alias snd-card-1 snd-hda-intel

I trust that it meets your info needs.
As an aside, I reinstalled version 11.2 and the sound works just fine - loud and clear even though version 11.2 ran on an NVIDIA chipset and on a different mobo.
There is something wrong with the sound driver, IMHO, in v. 11.3.

By the same token, the evolution restore also worked with 11.2. But I will address this in the appropriate message i posted here.


The rpms look ok, but clearly your mixer was configured wrong in 11.3. This is easy to configure.

Card hw:0 ‘SB’/'HDA ATI SB at 0xfe8f4000 irq 16’
Mixer name : ‘VIA VT1708S’
Components : ‘HDA:11060397,1043836c,00100000’
Controls : 35
Simple ctrls : 20
Simple mixer control ‘Master Front’,0
Capabilities: pvolume pswitch penum
Playback channels: Front Left - Front Right
Limits: Playback 0 - 31
Front Left: Playback 0 **[0%] **-34.50dB] [on]
Front Right: Playback 0 **[0%] **-34.50dB] [on]That 0% setting guarantees very low to NO sound. You really need to turn up your mixer, and to check the settings carefully !

Still, there may have been more problems than the mixer, as I note your PC has a VIA VT1708S and 11.3 has had some difficulties with that hardware audio codec.

Good grief. Thanks for the hint. I installed package gamix and now I have good sound.
So this problem is solved.
Next is evolution. That’s another topic.

In closing, let me thank you very much for your professional assistance.