Sound effects

I installed opensuse 11 with KDE 4 today and i can’t figure out how to turn off the annoying sound effects it makes when you open and close programs or switch windows. Any help?


Go to <System Settings> - by pressing [Alt+F1] or clicking the green, left-most icon on traybar, should be in <Computer> list.
In <Sys. Set.> , in 1st row U will find <Notifications>
There U can disable sound for selected apps/events.