sound card issue

Hi guys, I’m not sure im posting this in the right place or not. Im a world of warcraft player and i need to use Mangler in place of vent. I installed Mangler and one of its requirements was pulse-audio. I installed pulse-audio everything worked great except i couldn’t get sound out of wow if i started mangler first and vice-versa. I then found a version of Mangler that worked with alsa. So i uninstalled mangler and pulse-audio, installed mangler-alsa. Everything works great now. The problem is when i uninstalled Pulse-audio i lost all my sliders in Yast > Hardware > Sound > other > volume. The only thing that shows up is master volume > Test. My sound works great just can’t adjust anything. How do i get my sliders back. I would like some advice before i screw something up. (lol) My Sound card is according to sound configuration SBx00 Azalia(Intel HDA) - Driver snd-hda-intel.Opensuse 11.2 KDE 4.3.5

Thanks for your time

SDB:AudioTroubleshooting - openSUSE

Try this link and see if it can help you

Thanks for your suggestion…I looked over that page but like i said sound works fine i just have no sliders to adjust anything thru yast. After i uninstalled pulse-audio they disappeared. Would like to know of a way to get them back. I thought about deleting the sound card and reinstalling it but would like some suggestions before i proceed.

Thanks again,