Something is broken with forum login (since yesterday)

Yesterday, I logged in with konqueror. And everything seemed fine.

Several hours later (but less than the 9 hours), it showed me as logged out. Attempts to login got weird message. Originally, those were messages about a java class on a tomcat server. But later, I started getting messages about a redirect loop.

So I logged in with firefox. And that was fine. I still tried with konqueror, with the same errors.

This morning: firefox gave me a redirect look message, and I couldn’t login. So I tried again with konqueror, and was able to login.

But now, only 3 hours later, konqueror sees me as logged out and gives error messages about a redirect loop if I try to login. Fortunately I can now login again with firefox. But, I expect that after a few hours I will start having the same problem with firefox. I guess I can try “qupzilla” or “chromium” next. But I’m eventually going to run out of browsers to try.

And yes, I know that restarting firefox will allow me to again login with it. But I should not have to restart the browser several times a day just to access opensuse forums.

Something is broken, and needs to be fixed.

I had a more-persistent-than-usual redirect loop this morning when
accessing a related site, and had to delete the IPC-named cookie for the domain in order to move along. Maybe give that a try to
see if it’s similar (the backend authentication seems to involve that cookie).

Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below…

I have been having similar issues. The forum does not allow me to login and I have to request a new password. I have cleared my cookies several times and use KeepassX to store my credentials.

These are two different things. Please only one problem per thread.

And for the password:
Scroll down to “How do I change my password?”

Please note that the fourth step in the instructions given at that page say:

Enter your ID/PW and click on LOGIN

The OP states that he needs to change the PW, because he is unable to login with his username/password. Catch-22 (?)

Please note that the fourth step in the instructions given at that page say:

Enter your ID/PW and click on LOGIN

Corgi states that his password does not work. Catch-22 (?)

In any case, the Contact us link will give you a method to explain all your forums problems when you are unable to login.