Some mp3s work while others don't

New to OpenSuse (11.1 using kde 4.2)… Finally thought I got everything working but just ran into another problem. For some reason I can play some mp3 files but others will not work? I have tried it in a few different audio players and it does exactly the same thing. I just moved over from Kubuntu and it all seemed to work fine there. All my other music files work fine its just weird that only certain mp3s don’t work and yet some do.

Any help working through this would be greatly appreciated. I tried searching before posting but there was so many media related posts I couldn’t find anything like this in them.

I’m not exactly sure what could possibly cause this problem. If the mp3’s are situated in a windows partition, you might not be able to obtain full access on then, even though they should be readable. Does it report any kind of error? Does it say the reason for not playing the file ?

I think I figured out… Its a permissions problem. I feel dumb now. thanks for trying to help me.

maybe your mp3’s are corrupted
try to check it :slight_smile: