Some 11.2 milestone3 tests

So I started tested 11.2 milestone3 (with KDE4), checking the applications I use mostly. This is a bit tricky, since my main applications are multimedia, and the multimedia apps specific for 11.2 have not been built yet.

But the 32-bit packman smplayer for 11.1 runs ok on 11.2 milestone3 (although in smplayer I had to select the alsa output module to get audio).

My graphics (nvidia FX5200) was configured OK, as was my PC’s ethernet, keyboard, mouse.

I tested my webcam ( 0471:0311 Philips PCV C740K ToUcam Pro ) and it worked OK on 11.2 milestone3.

As noted previous, my PCs sound works ( VT8233/A/8235/8237), albeit with characteristics new to me.

I was able to run vnc (using vncviewer from tightvnc and x11vnc) from the KDE4 on 11.2 milestoen3 to my openSUSE-11.1 KDE3 PC. I could not try the reverse due to sublan setups in my apartment, and I’ll have to change some cabling (or change a router firewall) to test the other direction.

I plugged in a USB stick into the PC, and it was recognized and I could read/write to it. There was no unmount option under the “My Computer” icon on the desktop, which is a departure from KDE3 on 11.1. Maybe the KDE4 users on 11.1 are used to that.

I plugged in an external NTFS formatted drive via the USB interface. The drive appeared on the “My Computer” icon summary, but there was no popup. Clicking on the drive in the “My Computer” failed to automatically mount the drive. Typing “fdisk -l” and I could see the drive, and I’m confident I could mount it manually, BUT the drive was not mounted automatically.

That was disappointing, and its a big step back if not fixed. One of the features of 11.1 was its automounting of external hard NTFS formatted hard drives (with read/write) mostly worked. I’m going to test this again over the weekend, but it appears I may need to either write a bug report, or contribute information to someone else’s bug report on this.

Mine worked also, and in VirtualBox 2.2.4 and 3.0.2 (latest), but I didn’t use My Computer to unmount.

On 11.2, I used the device notifier in the KDE4 Panel to unmount, but on 11.1 I use the device icon placed in the Kickoff Menu>Computer tab.