Software updates -plasmoid gives 3 notifications same time hourly

Software updates -plasmoid in Plasma 5 seems to give me always three notifications at the same time hourly or so which is annoying. Is there a way to make it give only one notification once a day? My check interval is default “daily”. It probably checks updates daily but gives notifications more frequently. Is this behaviour set upstream?

I’m not sure about the regularity, but I am getting 2 notifications of software updates being available. - I turned the notifications sound off, so I only get the pop-up.

Mark

Frankly, I’m finding the constant update checks and notifications to be counterproductive. Despite the fact that I’ve set it to daily checks, it keeps finding new updates throughout the day.

I’ve always done updates manually via zypper on my own schedule. Is there a way to turn off the updater completely so I can do my own thing?

Right-click in System Tray > System Tray Settings > Extra Items > remove check in box: Software Updates

Yeah, it’s gotten so annoying I’ve disabled it in settings (in Leap 42.1).
Because of a bug in polkit update I have rolled back to a previous version and locked it in place to never update (until a bugfix is available).
Despite updater being set to check daily it gives me three popups (why 3?) every hour telling me there is an update to install.

These three messages here are authorization failures now, possibly the polkit issue.

I’ve seen three failure messages from a notifier/updater before when wifi and/or repos not available on other openSUSE version(s), not sure which but it would be Tumbleweed or 13.1 here. Possibly three on attempting refresh of multiple repos?

I’m starting to think there are just too many small but very irritating issues with Leap/Plasma 5 that I don’t see on Tumbleweed. This looks like a regression to an obsession with full authorization being required every login just to connect wifi (remember Linus Torvald’s outburst over it). Having to enter WPA passkey every time is bad enough, so I’m going back to testing Leap/Xfce in a VM which of course is using a virtual wired connection. :frowning: