-search not working

Good morning, I wanted to warn that the search function on is not working .
It gives the following error “the server responded with status 401”
could you please fix it ?

@jambolo70 It is now, it had fs errors…

Yes now, they probably persist

There was some maintenance done by the infrastructure team this morning, it should be back up now.

Now 16:47, same situation , search is still not working,
I will try again tomorrow :neutral_face:

I am still receiving a 401 error as well. It’s not back up yet.

software.o.o has been in bad shape for years, and needs people to work on it, if it’s something the community continues to find value in.

I don’t see anybody stepping up to take care of it.

That it still works at all, is a minor miracle.

1 Like

worked until recently, besides the fact that the various software present was also kept up to date with the repositories of the various versions 15.1 …15.2 …15.3 …15.4 and 15.5 etc.
It is a real shame if it is discontinued…

Just wanted to follow up here and say that this came back up for me on July 14th and has been working fine for me since.

1 Like

Thanks for posting that this has now been resolved