Software manager no longer working

Hi,

Everything in Yast no longer works. I click the icon(s) and nothing starts.

I also tried under the menu (Computer - Install Software) I get the log in to root screen then nothing happens. I get no messages or anything.:frowning:

Am I going to have to re-install Yast?

Any help would be appreciated.

Thanks

Are you on 11.0?

Everybody is having problems with the Suseupdater (if you’re on KDE).

Drop to console, go to root and run “yast” then tab over to Online Update. If you see a package called “fileshareset” - Summary: kdebase3: Collective update|recommended,

It’s not going to install correctly because it’s bound to KDE 4.0 libararies. If you upgraded to KDE 4.1 within the last week or so, this package is a dud, and it has also gummed up the YaST installer widget.

You can still get your critical updates by running YaST on the console, then make sure you highlight that fileshareset package and go to Actions->Do Not Install so you can get those.

I hope Novell or the package maintainer submits a fix… that package needs another version released bound to the KDE 4.1 packages so this error goes away.

Yes I have 11.0 and I upgraded to KDE 4.1.

Thanks for your reply I will see how it goes.

That update did not fix the problem. Nothing in Yast works at all.:frowning:

The updater does not work for me either, however I do not have the fileshareset package installed, and it is not in the list to be updated.

Try updating from root console with

zypper ref
zypper up -t package

Thanks, it’s updating now, a lot more than the suse updater was showing :slight_smile: I guess the suse updater doesn’t refresh until you update the last ones, so it was stuck there. Either that or it’s just broken :stuck_out_tongue:

Thanks again.

and of course, the opensuse updater still shows the same two. But at least I know that my system finally updated for once :slight_smile:

Hopefully the developers will fix this soon.