Software and package manager

I don’t know if this is the right forum for this post but here goes.

Software I'd like to see in SUSE. KPlayer, Lives,Miro and all the addons for GIMP.

And related to software. Is there anyway to put the list of installed packages into the same window that lists the uninstalled packages? I hate having to go back and forth to see both lists. I'm using SUSE 11. Thanks for any help.

Our YaST shows that Lives and Miro are in the packman repository:

oldcpu recommends

I recommend you also setup your repositories with 4, and only 4, repositories in your repository list. ie with only OSS, NON-OSS, Update and Packman. Just those 4. No others. Disable any others. (for now, … you can add more when you learn better the implications of adding others). There is guidance on how to do this here: Repositories - openSUSE-Community

but if the link comes through, Repositories - openSUSE-Community it should show you how to establish the packman repository;

do you know how to use YaST to see what programmes are available?

If you do, you have this fantastic choice of what you wish to download and install;

are you running Gnome or KDE? We use Gnome, but kplayer should again be easily findable?

You mention Gimp add-ons: again when I query YaST;

(we go to Package Selection, from the initial entry of Software Management): under the box that says “available”, is a filter: if one enters Gimp in that, there are a host of options: we haven’t bothered to download them all yet; but they are a click away;

so with Suse you can have a core of programmes, or choice to download a huge number more;

Lives: is in Packman
Miro: " "

Gimp: Webpin

In yast, software management
go to Package Group
in the left section at the bottom select All Packages

pdc_2 and caf4926 thanks for the help. I tried loading all the repos but when I tried loading the third repo it locked up my computer. I tried Ctrl+Alt+Del but it didn’t work so I had to do a warm reboot. I tried again and the same thing happened.

It's been doing other strange things like making the menu bar disappear and locking up at other times. I think it might be my old hardware. I had problems with CentOS and Fedora 9 too. Only Mandriva and Ubuntu seem to work on this stupid computer I have. I think I'll wait for SUSE 12. May be that will work better.