So the Linux version of Emule?

What is it? I have asked this before but never got around to doing it. I believe it was called amule or something. Basically this program will allow me to download ISO’s, bin, cue images from a certain website i use.

I have never used amule, but that should work. There is also mldonkey, which I highly recommend.

yes it’s amule, and it will be in your repositories, I think it is in packman, not sure though. Ummmm, it a p2p client, which means you are downloading from other clients, not a website, unless the website holds the emule links on it?

Yes mate thats correct about the links. Can you give me details on how i install this please as im still a linux noob and not too sure.

Cheers mate.

If you did the 1-click installer for codecs and restricted formats, then that added the packman repository.

Go to Install Software in your menu and search for amule. If it isn’t there, then Google up “RPM Search” and search for an amule RPM.

Next to amule Limewire is also a good emule / edonkey replacement.
Advantage is it does torrents now too, so it like your one-stop shop. :slight_smile: Haven’t used it on 11 yet though.


Limewire does Gnutella and BitTorrent. It wouldn’t help him with the eDonkey links from the website however.

mlDonkey does Gnutella, eDonkey, BitTorrent, and much more including:


and many more

OtherNetworksUnsupported - MLDonkey

Good info enderandrew! I always thought Gnutella and eDonkey where linked at a ceartin point (from one network seeing files from both).
Guess not :wink:


could someone please give me a link to a version of amule that will work with OpenSUSE 11.0

I have had a search around by looking “RPM Search” up on google and then from the site. It errors though when i try to install it. Could someone give me a link to a version of amule they have tried with 11.0


Hi Neo,

The packman repository has aMule…

Add this as HTTP source to your software repros :
server name :
directory on Server : /pub/packman/suse/11.0/


edit: note that this is a european mirror…

The above isn’t working. I dont know why. Maybe you havent got the correct file path or something?

Please help

PackMan :: Package details for aMule

hmmm… this is my exact listing :
Index of /pub/packman/suse/11.0

Can you browse to it?

I can browser to that link yes.

Just to double check : carefully retry inputting it via YaST > Software Repositories

Although the site starts with ftp, it is a http source.

The Error im getting is saying

"Unable to create repository from URL 'http//

Try again? Yes or no…

If i click yes it just brings the same error.

I think you are inputting too much at the server directory line… this should only read ’ /pub/packman/suse/11.0 ’ (no server name included)
as the server name should only get ’ ’ without http:// included.

Correct? :wink:

Add repository —> Community Repository —> Packman —> Profit :wink:

Just going to try now. Will report back to you both.

Ahhh… cheers guys. I have managed to figure it out now. How do i make links work though? When i used to click on an ed2k link it would automatically send the client to my emule client. when ever i do that now it says it cannot do that.