Snapshot 20240409 broke Vorta

Hi,

I just received the 20240409 snapshot and zypper raised problems with a python/qt6 dependencies. Since uninstalling vorta was one of the proposed solutions, I guess that it’s the (only, in my case) package that is relying on that dependency

Since I care more about fixing the problem with podman I was having (which 20240409 just fixed), I went ahead and installed this snapshot, and removed vorta.

As a temporary workaround I have reinstalled it as a flatpak.

But it turns out, this workaround is useless, since the flatpak version somehow fails to fetch credentials from KWallet, meaning vorta can’t connect to my remote backup repos making it impossible to run my daily backup job.

That’s why I’m here to raise this issue. I don’t know if it’s on vorta side, TBH.

Vorta version is 0.9.1, which is the latest available as per Releases · borgbase/vorta · GitHub

Thanks!

@andrea.ippo If you try to install vorta it will show the issue… python311-PyQt6 and https://build.opensuse.org/package/show/openSUSE:Factory/python-PyQt6 shows it’s blocked, need to wait for the fixes/builds to filter through. It’s likely considered a leaf package, so YMMV…

Thanks for replying :slight_smile:

What I’m not sure to understand is whether it’s being worked on or if there’s anything else I should do to report it.

I tried to head over to bugzilla.suse.com but I can only login if I have an “IDP login”, which I couldn’t.

It is already worked on.
You use the same credentials as in the forum to login into bugzilla…
https://bugzilla.opensuse.org/

1 Like

Thanks, I’ve been browsing some bugzilla issues these day (the one about podman for example), and just went back to one of those and tried to log in from there.

I hadn’t noticed that those were hosted on suse’s instance of bugzilla, not opensuse’s.

Indeed on bugzilla.opensuse.com I’m logged already.

My bad :sweat_smile:

@andrea.ippo so this is the active bug report on the issue https://bugzilla.opensuse.org/show_bug.cgi?id=1222514

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.