Snapper no longer makes snapshots for updates

Hello there,

Since about 2 months, likely related to a rollback, I have the issue that snapper no longer creates automated snapshots for anything like snapper or YAST. Is there anything I can do to debug this issue? Creating a manual snapshot seems to work just fine.

snapper create && snapper ls

Summary

0 | single | | | root | | current |
3246*| single | | Do 14 Mär 2024 13:46:50 CET | root | | writable copy of #3236 |
3247 | single | | Di 21 Mai 2024 11:39:45 CEST | root | | |

sudo btrfs subvolume list /

Summary

ID 257 gen 694693 top level 5 path @
ID 258 gen 1121621 top level 257 path @/.snapshots
ID 261 gen 1117761 top level 257 path @/opt
ID 262 gen 1109183 top level 257 path @/srv
ID 263 gen 1121371 top level 257 path @/usr/local
ID 7391 gen 1121621 top level 257 path @/home
ID 7694 gen 1121621 top level 257 path @/root
ID 7697 gen 1121621 top level 257 path @/var
ID 13514 gen 1121621 top level 258 path @/.snapshots/3246/snapshot

sudo btrfs subvolume get-default /

ID 13514 gen 1121626 top level 258 path @/.snapshots/3246/snapshot

rpm -qa "*snapper*"

Summary

snapper-0.10.7-1.5.x86_64
grub2-snapper-plugin-2.12-18.1.noarch
libsnapper7-0.10.7-1.5.x86_64
snapper-zypp-plugin-0.10.7-1.5.x86_64
yast2-snapper-5.0.0-1.5.x86_64

Thanks for the reply,

this fixes it. I was already wondering how another system worked fine with the same config.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.