smplayer will not resume play after pause

Using smplayer from Packman in 11.3 - If I play a video (.avi, mp4…whatever) Use space bar to pause. Press to resume fails, but only if you have watched a fair bit or have moved on in the movie.
Interestingly the pause symbol comes off as if play has resumed but it’s not actually playing. You can press pause again and it shows it as if pausing again.
Darn, this hard to explain.

I switched to VLC and it’s fine but I can’t seem to get that to pick up where I left off (enqueue).

Advice welcomed.

ie; if you have the same experience I’d be interested to know.
or you know the setting in vlc to resume a movie where you left off…

Vlc atm does not have the capability to resume a video where we left it.
The VideoLAN Forums - View topic - Remember position

For smplayer, the pause thing works fine here, but i have another issues like resume where we left does not work(or may be i am missing any settings to enable). 2nd if i start the same video again, there is just sound and no video. Vlc works perfect for me except this resume thing.

Edit: Resume works in smplayer now, strange, but video still missing.

Just try playing it for a few mins, and or jump forward a bit as well. Pause it - un-pause it, more than once …

I’m going to have to double check some stuff, but it might be just an issue with .mp4 which I get from BBC iplayer (get_iplayer), they are flash converted to .mp4 by ffmpeg as part of the get_iplayer process. But I was testing Mint 9 under the exact same conditions and didn’t have the issue.

Yes it happens with .avi
But I just found that left or right arrow will jump start it from frozen.

Tested here on various formats with multiple pauses and move forward and backward, no issue here except the video.

So it may just be specific to my one machine.
Appreciate your time.


I’ve seen this as well. The solution, for me at least, was to go to Preferences/General/Audio and change the “Output driver” to pulse. This solved the pause/resume issue I was having.

You might also want to play around with Preferences/General/Video “Output driver”. Some give better results then others.

I’ll be sure to check this, thanks.

I haven’t seen this exact issue. Does it resume of you give it a bit?
I haven’t had a issue of resuming where I stopped watching a video either.

I am using the Nvidia driver from the Nvidia repo. Before I was using the Nvidia driver I had video playback issues in 11.3 with KDE 4.4 and Smplayer/mplayer from the Packman repo.

Strangely the audio to Pulse seems to have fixed it.

Thanks - had the same Problem, Solution worked just fine! :smiley:

I had this problem in both smplayer and umplayer. I guess they both use the same backend (mplayer).Changing to pulse fixed my problem as well. Thank you very much for this!