Slow internet access

I have problem with browsing .
I have installed Suse 11.1 on my desktop, and after
installation I have problem of slow internet speed.

any one is here , Help needed ??

shariqnitt wrote:
> I have installed Suse 11.1

disable IPv6:

Open Yast -> Network Devices ->Network Settings and in Global Options
tab Uncheck Enable IPv6

in firefoxtype -about:config- in the address bar, press enter then
search for -disable ipv6-. Double click to set value to true if
currently set to false.


palladium