Slow Firefox

I am getting really poor performance with firefox. It appears some web pages, especially those which use flash take a long time to load. The network appears to be working fine. My windows partition loads these pages using firefox in a heartbeat? Anyone else seeing bad performance with firefox? If so, were you able to come up with any solutions?

rwarner174 wrote:
> I am getting really poor performance with firefox. It appears some web
> pages, especially those which use flash take a long time to load. The
> network appears to be working fine. My windows partition loads these
> pages using firefox in a heartbeat? Anyone else seeing bad performance
> with firefox? If so, were you able to come up with any solutions?

Have you turned IPV6 off?

I’m also experiencing bad performance with Firefox. You can disable flash with this addon: Flashblock.
No way… FF is getting really slow. I’m using Konqueror since two weeks.

I was getting the same terrible performance, and since I love Firefox I wasn’t just going to abandon it!

The solution for me was incredibly simple, disable IPv6. Performance is now back to normal :slight_smile:

You have to type about:config in the browser window first, and then do a search for Ipv6 then toggle it off.

I actually disabled ipv6 for the entire system. I was having problems with all of my repositories as well. They were downloading incredibly slow and failing a good majority of the time. It was definitely ipv6 that was causing it.

I know there is an option during the install process to disable Ipv6, but how do you disable it system wide after your system has been up and running for a while?

foresthill wrote:

>
> I know there is an option during the install process to disable Ipv6,
> but how do you disable it system wide after your system has been up
> and running for a while?
>
>

YaST>System> /etc/sysconfig Editor, search for ipv6 and disable for the KDE

HTH


Mark…

Nil illegitimi carborundum

Just wanted to let everyone know that that fixed the problem.
I globally disabled IPv6 as opposed to disabling it only on firefox. Firefox works like a champ now.