Skype worked for me on an earlier version os Suse, but when I downloaded, (from disk) the newer 11.1 I can’t get skype to produce any sound. I have sound from other media, but not skype. In the skype options menu I see under Sound Device, SOUND IN (default) SOUND OUT (default) RINGING (default)MAKE TEST SOUND (no sound) MAKE TEST CALL (I get a new window that says “problem with audio playback”. I went to advanced window and found it using port 23399 and Automatic Proxy Detector enabled. I did notice when I downloaded skype that it supported Suse 9 with no mention of 11.1. Is there something I can do or is the problem Skype’s. BTW, I use Yast as I worked with it on my former version. I have one machine totally dedicated to Suse and I’m trying to install aps I need for business and rid myself of Mr. Gates’ creations once and for all. Appreciate any help or ideas.

Try changing the Sound Devices:

Uninstall pulse audio, it’s more of a pain in the rear than anything else!

Just search in Yast for pulse and remove it all, remove beagle while you’re at it too, that also blows big time :wink:

Thanks so much for the suggestion. WORKS PERFECT.
Enjoy the day

Re my post on skype, got it fixed, thanks, but concerned about your (pulse comments). I have Pulse Audio Device Cnooser, Pulse Audio Preferenced, Pulse Audio Volume Meter, Pulse Audio Manager, Pulse Audio Volume Control and Pulse Audio Volume Meter, get rid of the whole bunch? Don’t find beagle though. Now another concern, I can’t get Banshee Media Player to recognize my CD/DVD drive, something about not able to find /dev/srO. Tried to configure but no go. Also have Totem, but needs plug in and told none available for Suse. Any suggestions for audio and or video player? Thanks

Oh well, if your audio is working properly then disregard my suggestion about removing pulse.

It is supposed to amalgamate and replace all the older audio standards (ie enlightenment sound daemon/oss/alsa), but mostly causes many more problems than it solves!

The problem (as I understand it) is that most software is written to use the older standards, and you need a “wrapper” plugin for pulse in order to get each app to work properly with pulse.

Hence with Skype, it looks for alsa devices by default (I think!), and because pulse takes over everything, it can’t work properly.

Most problems (in my case) are with games that need the old oss devices, then pulse becomes a real pain! The best way to fix it is to simply remove the whole lot.

It was (until recently it seems) extremely buggy, maybe it has been fixed up a bit now :).

Thanks again for your help.
Enjoy the day