Skype Issue (openSuSE 11.4)

Do you use “pavucontrol” to set up the audio config with Skype?


I use Skype downloaded on theyr site. You can load RPM package for openSUSE and if its installation fails you can load the dynamic static version (icon just below the package) > untar it and see the readme file for folders management > and create a link with skype icon into the “control center” / “main menu” manager :


If you are using one of the distribution-specific packages, simply run the
“skype” executable. KDE users should find a launcher for Skype in their
Internet menu if Skype has been installed through one of these packages.

If you are using the dynamic and statically linked generic versions, you
will need to choose a path for Skype to exist in. We recommend copying the
skype binary to /usr/bin and installing sounds/, lang/ and avatars/ into
the /usr/share/skype directory.

Here is the link in english (just change the language as needed on the url) :

Download Skype for Linux

see u

Go to the and download section there is the Skype for opensuse 11.1, downloand the RMP and install with Zypper. Now after installation you need to install that you can install throw Zypper. If you find that Skype not starting you can open Konsole as user mode and run skype you’ll see the the exception and required DLL that are not installed.

Skype from is working fine.
Use “pavucontrol” for the audio config and not the skype audio settings.

Thanks guys! “pavucontrol” did the trick!

Try to install pavucontrol and set up it. I think, that this problem wil be there.

I installed openSUSE 11.4 KDE with DVD on a P4 2.4G (with Skype as i described above) and at this time without pavucontrol. Just scroll the USB webcam at the top of the sound HW list on “system setup / phonon / audio catch” panel and setup speakers with the sound card on “output analog stereo”. And all work fine with Skype. And without packman and webcam drivers repos.

see u