skype is not starting up?

Hi, I am new to linux, but have decided to start using my SUSE 11.0 now and getting to know it a bit… I have tried to install skype, I succeeded installing it BUT it’s not starting up when I am trying to open the program>:(. Absolutely nothing happens when i am clicking on the icon. Anyone who has any suggestions to what I can do in order to make it work?

open a terminal and do: skype

see what text comes up in the terminal in the way of errors.

Thanks for fast reply.
I get the following error:
skype: error while loading shared libraries: cannot open shared object file: No such file or directory

do this

rpm -qi libqt4

see if reports as installed

If not do this in su terminal:

zypper in libqt4

report back

I get this:

anne@linux-bvcj:~> rpm -qi libqt4
Name : libqt4 Relocations: (not relocatable)
Version : 4.4.0 Vendor: SUSE LINUX Products GmbH, Nuernberg, Germany
Release : 12.6 Build Date: tor 05 feb 2009 20:15:01 CET
Install Date: lør 05 sep 2009 18:05:10 CEST Build Host:
Group : System/Libraries Source RPM: libqt4-4.4.0-12.6.src.rpm
Size : 4818077 License: GPL v2 only; GPL v3 only
Signature : DSA/SHA1, tor 05 feb 2009 20:19:04 CET, Key ID a84edae89c800aca
Packager : Submitting Bug Reports - openSUSE
URL : Qt - A cross-platform application and UI framework
Summary : C++ Program Library, Core Components
Description :
Qt is a set of libraries for developing applications.

This package contains base tools, like string, xml, and network


Troll Tech AS, Norway

Distribution: openSUSE 11.0 (X86-64)

Are there skype forums? It’s not something I have ever used and you may find more about it there. Let us know what you find there.

i do not know if it will help with this, but maybe it will drive you
in a good direction:


Thanks, I have tried the searching the skype forum too, but that doesn’t really help either. Anyone that has other ideas?

lanthanein57 wrote:
> I have tried to install skype, I succeeded installing it BUT it’s
> not starting up when I am trying to open the program

how did you try to install it?

no matter how you tried to install it, try this:

find the downloaded .rpm file in (well, you didn’t say what DE your
are using KDE or Gnome so this may or may not work EXACTLY as
described, but it should be close)…

using Konqueror, Nautilus, or Dolphin depending which you have for a
file manager type application:

  • find the downloaded file skype-
  • right click the file
  • in the popped up menu go Actions > Install with YaST
  • give root password when asked, and click OK
  • YaST will open and do all the ‘work’ for you

when YaST is finished it will close and you can again try to launch
Skype by clicking the icon found in
Menu > Internet > More Programs > Skype

if that doesn’t work, then again open a terminal and issue skype…and
copy/past any output back to here…

btw, skype “just works” here…always has…


Try this:

SDB:Skype installation - openSUSE