skype doesn't launch

11.2 64bit
after installation when start, icon shows for an while and nothing is going on
help pls

anyone ???

I’m having the same issue. If I launch it from a terminal window, it tells me that I’m missing a shared file:

skype: error while loading shared libraries: cannot open shared object file: No such file or directory

Suffering from the same issue in here too.
Fresh installation of OpenSuse 11.2 64bit, Skype icon is displayed then vanishes… this sucks >:(

I found this link in another thread, and it solved my issue:
Skype Howto

Found the solution for this. Skype is 32bit application, thus you need the following packages to be able run Skype on 64bit machine:

zypper install libqt4 libqt4-x11 libqt4-dbus-1 libsigc++2


zypper install libqt4-32bit libqt4-dbus-1-32bit libqt4-x11-32bit libsigc++2-32bit xorg-x11-libXv-32bit

More details are here: Skype HOWTO - openSUSE

This must be a libqt package issue. What do get if you do


On my OS11.0 (32-bit system), I get for reference:

linux:/home/dean # whereis /usr/lib/ /usr/lib/

linux:/home/dean # rpm -qf /usr/lib/

So maybe its either absent or in the wrong location? Similar reports with other distros after recent updates…

What does the following command report?

ldd /usr/bin/skype


my Skype icon also always vanished. I was able to solve it by manually choosing the Skype icon (right mouse button on the icon > properties (german"Eigenschaften"), left mouse button on the next icon, choosing the Skype icon from additional symbols).

I reinstalled Skype after installing Opensuse 11.2 (32bit) and it worked fine.



Any library skype complains about…

Start software installer, Search, include ‘File list’ in search, search for missing file, install the —32bit-version. SOLVED

thx problem solved

Thanks, solved it for me, too.