SIS 760 misrecognized on opensuse 11.1

My KDE showed up with wrong colours and stripes not supposed to be there. Sax2 recognised a SIS 660.

Using Vesa was the emergency solution.

The definite solution was to use lspci which said
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 760/M760 Host (rev 03)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter

I tried 760 in XF86Config and voila, it works.

Could sax2 please be corrected?

It’s an Acer 5002

Hi, I have a laptop with same sis 760 graphics, a Arima W740(i think) sold is Australia as a TPG. What exactly did you put into the file. I have Opensuse 10.3 on mine and 11.0 on a friends, kde4 on os11 used to work with xrender, but now it doesn’t. I have not been able to work out why. I miss the effects that were available even with the sis driver not supporting it 3D acceleration.

I tried 760 in XF86Config and voila, it works

What did you exactly change??