Cannot reboot anymore
Received SIGRTMIN+21 (plymouthd).

Probably kernel or nvidia problem.
openSUSE 42.3 GPU: GTX 1050 Ti D5 4G.

How to resolve this.

Not easy to recover only update packages then it was not possible to boot any more .
Emergency mode

Try booting to previous kernel (advanced option in boot screen)

Or stop plymouth splash screen At boot press e find line starting linux or linuxefi remove splash=silent and and replace with splash=verbose.

Tried both option did not solve the problem.
Keep booting to emergency mode

Problem solved upgrade to Leap 42.3 solved the problem.

Problem solved
Upgrade to Leap 42.3 solved the problem.

Try doing an fsck on all of your disks while in emergency mode, exit, ignore any error messages or the fact that the machine hangs, power cycle the machine and it should boot normally. I have a longer reply that explains what is going on, but this website removes all of the paragraph breaks and makes the result unreadable, so I can’t post that.


Sorry but (as you can read) this problem was already reported as solved by the OP more then 4 months ago.