*sigh* And so it begins...Trouble with updating right after install

Just installed 11.2 and i’m having trouble with all of the software management. the updater applet, the repository setting, all of it… here is an error i am getting from the applet when i try to update…

“ERROR: DBus error: unable to get transaction id from packagekit”

it says in the update window there is a dummy patch available but i can’t do anything with it. if i delete it from the list it comes back…

if i click to add/remove repositories it does nothing…WTH

apparently i can’t get my wireless working until i can add a repo…right out of the gate…this is not a good sign…

it seems that i also cannot install local rpm files…

Angelbeast wrote:
> it seems that i also cannot install local rpm files…

how are you trying to install them?


DenverD (Linux Counter 282315)
CAVEAT: http://is.gd/bpoMD
posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
2.6.22.19-0.4-default SMP i686
AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
CMedia 9761 AC’97 Audio

DenverD wrote:
> how are you trying to install them?

i guess i should have mentioned i use YaST to install rpm:

-right click on the rpm
-choose Actions > Install with YaST
-done


DenverD (Linux Counter 282315)
CAVEAT: http://is.gd/bpoMD
posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
2.6.22.19-0.4-default SMP i686
AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
CMedia 9761 AC’97 Audio

Hi Denver. Thanks for your reply. I was just clicking on them. Left clicking. Now when i right click and go to actions it doesn’t give me any option to install with yast…

> Hi Denver. Thanks for your reply. I was just clicking on them. Left
> clicking.

well, that will not do anything…Linux is not windows and windows
procedures will not work here

> Now when i right click and go to actions it doesn’t give me
> any option to install with yast…

what operating system are you using?
what version?
what desktop environment?
where did you down load it from?
did you check the install media for errors prior to installing?
are you having other problems?
have you uninstalled YaST?


DenverD (Linux Counter 282315)
CAVEAT: http://is.gd/bpoMD
posted via NNTP w/TBird 2.0.0.23 | KDE 3.5.7 | openSUSE 10.3
2.6.22.19-0.4-default SMP i686
AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
CMedia 9761 AC’97 Audio