sierra usb modem i attach to ttyusb0 but cannot configure in kppp

i have been able to get on line running other linux os using the terminal first i type sudo modprobe -r usbserial & enter followed by sudo modprobe usbserial vendor=0x1199 product=0x120 & enter the last command is sudo dmesg|grep -i ttyusb. I have done this for years and it always has got me on line after the above i open kppp and select for modem /dev/ttyusb0 and click to verify kppp recognizes my sierra wireless usb modem and that is all i have ever had to do, plug in the usb modem type the three commands it comes back with confirmation the modem is attached to ttyusb0, ttyusb1 & ttyusb2 in kppp i click /dev/ttyusb0 and click quarry and get on line with suse11.1 it is not so the first command sudo modprobe -r usbserial comes back with a fatal error but the second and third command give me the same results saying i have attached the usbmodem to ttyusb0,1 & 2. but i cannot configure it in kppp. i have tried researching on line but cannot find a similar thread. I believe the way i described above has worked on lindows 5.0, and it is how i do it with Mint which i can get on line with today. so i hope one of the wonderful millions of linux users will direct me as to what i am doing wrong. i am running amd 785 4 gb ram msi mainboard ms-7549 my modem is sierra wierless modem 595u (vendor=0x1199 product=0x120) connecting through Sprint pcs which requires no user name or password.
any information would be greatly appreciated, i am running open suse 11.1 my copy of linux mint i do as i listed above and have no troubles getting online so i thank you all in advance for your energy on this matter, godspeed

I am surprised you would need a modprobe command on the newer kernels …

would there be any value in trying the network manager approach?

rightclick on network manager? select mobile broadband; select Add;

add your country; apn settings and user and password …

click to close; now left-click on network manager …

… any joy?

Thank you pdc_2,
i have saved your information and will try it next time i boot suse
thank you very much for your expertise and time
have a wonderful