Should I upgrade to KDE4.2?

@ zmdmw52

Seriously Dude, That is such as mess. And for someone who has to ask
these questions - you have WAY too many repo’s.

Even if you were to follow my recommendation - I suspect you are going
to have all kinds of issues

Keep only these

8 | KDE4_Factory_Desktop_Community_Apps |
KDE4_Factory_Desktop_Community Apps | Yes | Yes | ‘Index
of
/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop’
(http://tinyurl.com/a2s2ca)
9 | KDE4_Factory_Extra_Apps | KDE4_Factory_Extra Apps
| Yes | Yes | ‘Index of
/repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.1’
(http://tinyurl.com/76brcy)
10 | KDE:KDE4:Factory:Desktop | KDE:KDE4:Factory:Desktop
| Yes | Yes | ‘Index of
/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1’
(http://tinyurl.com/94xln7)

AND
‘Index of /repositories/KDE:/Qt44/openSUSE_11.1’
(http://download.opensuse.org/repositories/KDE:/Qt44/openSUSE_11.1/)

19 | Packman | Packman repository
(openSUSE_11.1) | Yes | Yes | ‘Index of
/pub/packman/suse/11.1’
(http://packman.mirrors.skynet.be/pub/packman/suse/11.1/)

31 | repo-non-oss | openSUSE-11.1-Non-Oss
| Yes | Yes | ‘Index of
/distribution/11.1/repo/non-oss’
(http://download.opensuse.org/distribution/11.1/repo/non-oss/)

32 | repo-oss | openSUSE-11.1-Oss
| Yes | Yes | ‘Index of
/distribution/11.1/repo/oss’
(http://download.opensuse.org/distribution/11.1/repo/oss/)

34 | repo-update | openSUSE-11.1-Update
| Yes | Yes | ‘Index of /update/11.1’
(http://download.opensuse.org/update/11.1/)

IF_YOU_NEED_Nvidia
18 | NVIDIA Repository | NVIDIA Repository
| Yes | Yes |
http://download.nvidia.com/opensuse/11.1


Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)“93” | Intel 965 GM |
Lenovo R61e | 3GB RAM

caf4926’s Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=406591

caf4926;1942728 Wrote:
> @ zmdmw52
>
> Seriously Dude, That is such as mess. And for someone who has to ask
> these questions - you have WAY too many repo’s.

Mostly as a result of 1-click installs which add repo’s automatically.

caf4926;1942728 Wrote:
> Even if you were to follow my recommendation - I suspect you are going
> to have all kinds of issues
>
> Keep only these
>
> 8 | KDE4_Factory_Desktop_Community_Apps |
> KDE4_Factory_Desktop_Community Apps | Yes | Yes | ‘Index
> of
> /repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop’
> (http://tinyurl.com/a2s2ca)
> 9 | KDE4_Factory_Extra_Apps | KDE4_Factory_Extra Apps
> | Yes | Yes | ‘Index of
> /repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.1’
> (http://tinyurl.com/76brcy)
> 10 | KDE:KDE4:Factory:Desktop | KDE:KDE4:Factory:Desktop
> | Yes | Yes | ‘Index of
> /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1’
> (http://tinyurl.com/94xln7)
>
> AND
> ‘Index of /repositories/KDE:/Qt44/openSUSE_11.1’
> (http://download.opensuse.org/repositories/KDE:/Qt44/openSUSE_11.1/)
>
>
> 19 | Packman | Packman repository
> (openSUSE_11.1) | Yes | Yes | ‘Index of
> /pub/packman/suse/11.1’
> (http://packman.mirrors.skynet.be/pub/packman/suse/11.1/)
>
> 31 | repo-non-oss | openSUSE-11.1-Non-Oss
> | Yes | Yes | ‘Index of
> /distribution/11.1/repo/non-oss’
> (http://download.opensuse.org/distribution/11.1/repo/non-oss/)
>
> 32 | repo-oss | openSUSE-11.1-Oss
> | Yes | Yes | ‘Index of
> /distribution/11.1/repo/oss’
> (http://download.opensuse.org/distribution/11.1/repo/oss/)
>
>
> 34 | repo-update | openSUSE-11.1-Update
> | Yes | Yes | ‘Index of /update/11.1’
> (http://download.opensuse.org/update/11.1/)
>
> IF_YOU_NEED_Nvidia
> 18 | NVIDIA Repository | NVIDIA Repository
> | Yes | Yes |
> http://download.nvidia.com/opensuse/11.1

Will keep the ones you mentioned (disable the others) & follow the
procedure above to try & get KDE 4.1.x.


Registered Linux User # 483705 (openSUSE 11.1, i686)
‘Smolts profile’ (http://tinyurl.com/bwljzv)

zmdmw52’s Profile: http://forums.opensuse.org/member.php?userid=7370
View this thread: http://forums.opensuse.org/showthread.php?t=406591

OK - I miss-understood you

You want to downgrade to 4.1 - but you consider it an upgrade. I assume
this is down to problems you have had.

Therefore to roll back you need the following kde4 not the ones I
quoted

‘Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.1’
(http://tinyurl.com/72r3ru)

‘Index of /repositories/KDE:/KDE4:/STABLE:/Extra-Apps/openSUSE_11.1’
(http://tinyurl.com/7gvvud)

‘Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1’
(http://tinyurl.com/9xfv63)

no extra QT needed here

then just add Packman and the OSS - Update - Non-OSS - Nvidia


Box: Linux 2.6.27.12-170.2.5 i686 | Fedora 10 | Gnome 2.24.2 | M2N4-SLI
| AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
Lap: openSUSE 11.1 | Celeron 550 | (KDE4.2.0)“93” | Intel 965 GM |
Lenovo R61e | 3GB RAM

caf4926’s Profile: http://forums.opensuse.org/member.php?userid=204
View this thread: http://forums.opensuse.org/showthread.php?t=406591

caf4926;1942748 Wrote:
> OK - I miss-understood you
>
> You want to downgrade to 4.1 - but you consider it an upgrade. I assume
> this is down to problems you have had.

Would like to (if possible) just re-install KDE 4.1.x (not KDE 4.2).
Not sure what to call it (upgrade/downgrade), since KDE 4.x crashed
nearly as soon as I logged in (after a new install of openSUSE 11.1),
there was an error msg saying ‘The Plasma Desktop has crashed’ and all
desktop icons disappeared. Tried right-clicking Desktop and manipulating
few options, but did not help. Now, on trying to Login to KDE 4.x, I get
an Error Message:
“Could not start kdeinit4. Check your installation”.

KDE 3.5 works fine at the moment, and presently I am using that.

caf4926;1942748 Wrote:
> Therefore to roll back you need the following kde4 not the ones I quoted
>
> ‘Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.1’
> (http://tinyurl.com/72r3ru)
>
> ‘Index of /repositories/KDE:/KDE4:/STABLE:/Extra-Apps/openSUSE_11.1’
> (http://tinyurl.com/7gvvud)
>
> ‘Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.1’
> (http://tinyurl.com/9xfv63)
>
> no extra QT needed here
>
> then just add Packman and the OSS - Update - Non-OSS - Nvidia
Ok, will give it a try later tonight.


Registered Linux User # 483705 (openSUSE 11.1, i686)
‘Smolts profile’ (http://tinyurl.com/bwljzv)

zmdmw52’s Profile: http://forums.opensuse.org/member.php?userid=7370
View this thread: http://forums.opensuse.org/showthread.php?t=406591

Tried doing the re-install procedure twice, but KDE 4.1 does not start-
there is a box with Error Message “Could not start
kdeiniit4startup-config”.

Is there a way to remove KDE 4 completely ?


Registered Linux User # 483705 (openSUSE 11.1, i686)
‘Smolts profile’ (http://tinyurl.com/bwljzv)

zmdmw52’s Profile: http://forums.opensuse.org/member.php?userid=7370
View this thread: http://forums.opensuse.org/showthread.php?t=406591