SFTP into my Machine

Hello guys and yes. i have another problem. I forwarded my port 22 so i can access my ssh console on my mac or Windows (using ssh secure shell client for Windows by the company SSH). On Windows i can transfer the files no problem… Now on my mac’s Finder ( that supports sftp natively ) i can’t access the sftp is any configuration i need to make? Thank you

P.S.: INFO: Running openSuse 11.2 in text mode

Can you sftp using a terminal window on the Mac? If so, then the problem is with Mac Finder, perhaps you have to do something there.

I just tried this on my mac, and it looks liek finder supports not sftp, but ftps. I just tried to ftps:// to a server I know I can sftp to, but finder couldn’t connect over ftps.

Issue with Finder, not suse.

Yes, people sometimes confuse sftp with ftps. SFTP is a slightly misleading acronym even though it does exactly what it expands to. It’s actually file transfer over the SSH protocol. Whereas ftps is good old FTP but with SSL.

Ok tks. I mistake ftps for sftp. Well i guess i have to use sftp in the old fashion way :slight_smile: