Several instalation problems

Well, ive always been a Windows XP user, i was curious about Linux so i dicided to install this distribution (OpenSUSE).
Problems didnt take long to appear, on my first try, instalation just froze on 100%, so I had to reformat and reinstall.
Next problem which still i cant solve, installation just skips last part, named “Users” or something like that, meant to create usernames and passwords. So when i launch OpenSUSE im just left with a screen asking for my username and pass, which I dont have since i was never asked for them on the installation.
I would appreciate any help
Thanks

Had a read of this NEWBIES - Suse-11.0 Pre-installation – PLEASE READ - openSUSE Forums provides some good info

Andy

so from reading that, my only problem could be a bad downloaded iso ?

That could be one possibility (bad install media).

Also, if you are installing with GNOME as DE there is a bug in the 11.0 installer that can lead to the install process to stop and skip the last configuration bit. This happens when trying to run the Online Update when in the install process. You should be able to log in as root though (not recommended for normal use but useful to fix this by creating a new user account).

If you are willing to reinstall… skip the Online Update (by not testing your Internet connection) and run the updater using YaST > Online Updates when the install has finished.

Also, there is a bug in the kernel , that combined with the Beagle indexing service, can lead to a system freezing up.
The fix for that is simple… run all updates and you should be set.

Hope that helps,
Wj

wait slower hehe, im a bit new to this.
Im not using Gnome, just KDE 4.0
about the bad .iso download, im downloading it again and going to burn it as slow as I can.
About the internet updates, got no clue how to do the things u said :stuck_out_tongue:

thanks

PD: oh and about updates, its not possible openSUSE is getting updated while im installing since I use a dial-up DSL connection

LOL… ok, slowing down :wink:

As a first advice, don’t go for KDE 4.0 - there still too many things missing in that version & it will be allot better with openSUSE 11.1. I’d recommend you choose KDE 3.5 or GNOME.
(Later on you kan add KDE 4.1 or 4.2 - but that’s another story)

YaST is the configuration tool for openSUSE. Most things that you want to configure in your system can be done using one of YaST’s tools.
Online Update is one of them.
So it’s fairly easy… once you have installed → run the tool to get your updates. At least, if you don’t have them already like you say.

Let’s get you installed first! Again, go for KDE 3.5 or GNOME.

Cheers!
Wj

Ok, sorry im a bit slow on this subjects hehe.
Just finished downloading the .iso from torrent, as I read its supposed to be more trusworthy. Already burnt it as slow as I could (4X).
Now about installing, the only different thing i should do is to choose KDE 3.5, all the rest of the configuration should be done on automatic mode right?

PD:If I actually manage to install OpenSUSE succesfully, how do I get to configure a PPPOE (think its called like that) connection?
Don’t i need the network card drivers or something? (Its not included on the cd’s provided by my MB manufacturer)

No, generally not. That’s just one of the beauties of linux. The fact that the vast majority of hardware vendors are kind enough to deeply despise linux users and never write drivers for them has contributed greatly to this. Your linux install should detect your hardware components and provide drivers automagically… well, at least for the majority of them. And - that’s another beauty of linux (actually, it should be GNU/linux) - there on your humble installation DVD are not only all the drivers, but also all the software you’ll ever need. All free, and all open source.

Well, everything went well, and im now posting on my new openSUSE OS, im very pleased with it until now :slight_smile:

Glad it worked!:slight_smile:

one last question:

When I use openSUSE and then later i want to go to windows by rebooting, etc. My screen is physically moved to one side, I have to configure it to look good by the buttons on my screen.
Same thing happens when changing from Windows to openSUSE.

What kind of screen are you using? Sounds like the monitor sync frequency is set differently on openSUSE compared to the Windows setting… note: the shifting due to sync freq is usually seen on CRT monitors.

My monitor (it’s a LCD) has an option to autosync. Doesn’t yours?

im using a crt screen

Forgot to add, sometimes i just loose my DSL connection for no reason and cant reconnect. Only gets solved by rebooting.
This is what i managed to get:

SuSE Meta pppd (smpppd-ifcfg), Version 1.59_SVN16 on ZXDSL831II.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin rp-pppoe.so loaded.
pppd[0]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.4
pppd[0]: Plugin passwordfd.so loaded.
Status is: disconnected
pppd[0] died: Fatal pppd error (exit code 1)

well, i dont know if im stupid or something, but i cant get to install ati drivers, i only got to the part with typing

sh ./ati-driver-installer-8-10-x86.x86_64.run

on ati’s homepage it says a installer window should open but it doesnt in my case, dont know what im doing wrong, i checked all the packages i should have, gcc, etc and i seem to have them all.

Second thing, cant even install a simple snes emulator.

thanks

A simpler and more robust way for installing the Ati drivers is simply to go into YAST/Software/Software repositories and just add the Ati repository. After that, you click on manual update in YAST and YAST should update your system, including the Ati drivers. About snes emulator: which one r u using? I’ve been searching all over for one and never found a working one.:stuck_out_tongue:

well, im trying to install zsnes 1.51
Its supposed to work on linux too

umm tried what u said about doing Yast/Software/Software Repository

and i selected specify URL and pasted this:

https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/linux/ati-driver-installer-8-10-x86.x86_64.run

which i got from ati homepage.
And it said SSL certificate problem

ok, i managed to install both, ATI drivers and Zsnes emulator and both are working fine.

My only problem is, sometimes my internet just disconnects for no reason.