service: no such service udev

I’m new to openSUSE 12.3 and new to Linux. I am trying to install an application called Code Composer Studio (CCSv5) from Texas Instruments. The installation went well and it finished. I am required to install some drivers separately. The file I need to run is “”. The entire installation was done in “root”. Below is what I did:

chmod +x

Below is what I received:

service: no such service udev
ERROR: failed to restart udev, reboot required

My first install was directly from the TI website and this error occurred. My next try was from the downloaded file and the same error occurred. I rebooted each time and tried to run the file again and received the same error. I know about YaST and the software package manager. I have opened the folder I need with Actions->Open Terminal Here - so I can navigate okay. The package manager had alot of packages associated with udev, but I did not want to make any serious mistakes.

Would the fix for the error be a simple package download?

Thanks for your time,


If I read the error message right, one reboot should be enough. The installer can’t restart udev, but a reboot does; of course. No need to install any udev-packages.