_service - downloading files - how to fix it?

I inadvertently added some additional “services” for downloading files. I can see the file definitions in a file name _service in my project (home:ElecCham:mldonkey) but any edits that I do to it appear to be discarded. I even tried dumping the project completely and re-creating it from scratch… and yet all I appear to be able to do is add more of these “service” entries!

How in the heck can I delete them?

Can’t you delete it and just upload the source?

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.3 (x86_64) Kernel 2.6.34-12-default
up 7 days 21:52, 6 users, load average: 0.07, 0.07, 0.07
GPU GeForce 8600 GTS Silent - Driver Version: 256.44

Sure - but given that I went so far as to blow away the entire project, and they still stuck around, that’s a little worrisome.

Coming back to it today, now the “extra” ones are gone. But I still get the error:

service download_url /root/bs/call-service-in-lxc.sh /usr/lib/obs/service//download_url --outdir /opt/ss//2666/.tmp failed:
‘obs.service.jail.2704’ does not exist
‘obs.service.jail.2704’ created
ERROR: no hostname is given via --host parameter!

I’ll just upload the tarball directly.

You probably want to read up on osc there seem to be more things you can do locally from the command line rather than the web UI.