Section Modules SaX error in xorg.conf - dotclock expected

Hello, after instalation, I wanted to change the keyboard language in YaST2 Hardware/Keyboard. I live in Poland, so I wated to make a polish keyboard. When I test the changes,everything works fine, but when I want to save changes, I have this error:

“Parse error on line 111 of section Modes in file var/lib/sax/xorg.conf Modeline dotclock expected”

Section Modes looks like that in this file:

Section “Modes”
Identifier “Modes[0]”
Modeline “1024x600” _60.00 48.96 1024 1064 1168 1312 600 601 604 622 -HSync +VSync

I have found in some threat, that it should looks like that:
Modeline “1024x600” 48.96 1024 1064 1168 1312 600 601 604 622 -HSync +VSync

But after saving changes and running YaST2, everythig goes wrong again :confused:

I have no idea how to fix it. I have downloaded upgrades, nad it still doesn’t work. In fact I can’t do any hardware changes in YaST2, because I have the same error.

Thank you for your help in advance…

Oh, I use KDE 4.1 and SuSe 11.0 on MSI Wind.

What about if you remove the _ from in front of the 6?

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 6:02, 1 user, load average: 0.07, 0.15, 0.19
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82

Still the same.

“Modeline “1024x600” _60.00 48.96 1024 1064 1168 1312 600 601 604”

is in files:

After changes in all this files, when I open YaST2 and try to make hardware changes bad Modeline apears again.