Seamonkey is only the browser not the suite!

Well in the process of migrating to openSUSE I needed to install Seamonkey and I did it using Yast. But when I look down (lower left corner) for the mail client icon it was not there! There’s only Composer’s and Navigator’s icons.

I’ve been using Mozilla suite since it was Netscape Communicator, then Navigator then it was Mozilla Suite and finally Seamonkey but this Seamonkey does not include e-mail cliente :\

I tried to use seamonkey --mail (like in Windows) to no avail, so I tried seamonkey --help and there wasn’t an option for launching the mail client.

What am I doing wrong?

For those about to answer I salute you.


Why don’t you download Seamonkey directly from the seamonkey site… I find the Mozilla products are not so up to date or some packages missing through Yast repos. I used to add a repo to Yast provided by Mozilla to install Firefox, Thunderbird and Seamonkey. But can’t remember that right now… Just download it form The SeaMonkey® Project and I think things should work out for you then :slight_smile:

Ok, I will do that.

Are all the preferences under my personal folder or I must look someplace else?


That would be the mozilla repository. Open up Yast Software Repositories click add, select Community Repositories and hit next, then choose the Mozilla repository and click Ok. Click Ok again and the mozilla repository is added. Then search for those in Yast. I would be to think you would need Thunderbird for the mail part to work in Seamonkey.

Take Care,


Edit: There’s a package in the Mozilla repository called seamonkey-mail. You probably need that, not Thunderbird. So just search for seamonkey and you’ll find both seamonkey browser and mail.

I’m checking it. I’ll tell you what I found.



You were right! I found Seamonkey Mail package in the Mozilla community repo. It’s a bit weird since by definition Seamonkey brings all the apps in an only package but either way now is working like a charm lol!

I found and interesting page with repos

Additional YaST Package Repositories - openSUSE