Screen saver

Hi I’ve got a bit of a niggly problem. Each time I try and disable the screen saver it never seems to work. When watching a film it’ll always cut to screen saver after 15 mins with a password unlock screen.
I’ve set it to like 90 mins and it still does it after 15!

running 11.1 - kde

Configure Desktop:
Other than checking all the settings in the Power Management (advanced Tab) section, and I mean really go thru it.
You must go to Display Management in the General Tab
I disable it totally:](

Exactly this problem experienced on one of two near identical machines. Resolved just as shown in the image shown in caf4926’s message by Disabling Power Management.

Thanks caf4926 ! ! !

No problem. Happy you sorted it.:wink:

You might try this, worked for me.

[SOLVED] Screen saver cannot be disabled. Aaargh! - 1



[SOLVED] Screen saver cannot be disabled. Aaargh! - 1](