Screen saver help

The powersave icon is gone from the taskbar in suse -11.2-. I can’t figure out how to turn off the screensaver. How?

this is gnome correct?
go into the menu’s, it should be listed under your personal settings.
If kde, load systemsettings.
go into the desktop section

It’s KDE, thanks. I need to add that back to the panel.

menu ->configure desktop -> desktop -> screensaver