Screen goes crazy during install of KDE LiveCD

I am trying to install v11.1 on a Dell Optiplex 260.

When the installation gets to X Configuration the screen goes haywire.

I have tried selecting TEXT from the video selections.

Thank you,

Jim R


I’ve had this happen before on an Optiplex 280, where even dropping down to run level 3 resulted in a garbled screen. In my case the only way I could get a livecd to work was to use one of the respin versions (with KDE 4.2 or KDE 4.3 already on them and up-to-date kernels and packages). You can find the one from KDE here:

“KDE Four Live” CD](

Or from openSUSE:

Index of /repositories/KDE:/Medias/images/iso

The KDE live CD’s from KDE only have KDE software on them like koffice, konqueror, and such. The ones from openSUSE come with openoffice, firefox, and the like.

Take Care,


Thank you Ian! I will look check out the repositories.

Jim R

You could try this way:
Installation Problem Suse 11 - openSUSE Forums

Don’t know if you tried that Ian

Yeah caf I tried with vesa as well and it still wouldn’t work.

Rhodes I would at least try it to see if it helps as it would be the quickest solution rather than waiting for a whole other live cd to download. If that doesn’t work then try a respin live-cd and if that fails then try DVD. (I only say respin live-cd first because it worked for me before and it takes less time to download than the dvd iso).

Take Care,