screen goes blank after installing opensuse 11

I tried to install opensuse 11 using the DVD which i got with linux for you on my laptop.

The installation completed successfully and after booting in to suse, the screen went blank

I tried once again and this time I selected manual configuration for Yast. At the beginning Yast configuration, it says GUI cannot be loaded because the graphics card is not supported. so going in to text mode.

I have a Dell studio 1530 laptop with the following configuration

Intel core 2 Duo 8100, 3 GB RAM, ATI Radeon HD3450

plz help

I had the same problem while installing mandriva 2008 also…

Try sax2 -r (this will re-init the graphic card).
Choose VESA with 1024x768. SAVE but DON"T press TEST (many time it will freeze the X server). Reboot the computer.
If everything is working fine take a backup of your xorg.conf file
#cp /etc/X11/xorg.conf /home/yourusername/xorg.conf.working
Go to this link ATI - openSUSE and follow the instructions how to install ATI video drivers.
Please let me know if is working…

k… I’ll try this at home today and let you know…

I’ve tried something else which I found in this forum and the problem was solved… but still having some problems…

the windows filesystem is not getting mounted automatically… even if i mount it manually, I can’t access the files using my user-id

You have to modify the /etc/fstab file (as root).
Please post the /etc/fstab file and the fdisk -l /dev/sd# (where # is the letter of the hardrive where the windows partition resides on).
Or you can use the partition manager from Yast.