Schrifteinstellungen für Thunderbird unter KDE

Hallo,
ich muss leider sagen das ich mit der Zuordnung der Schriften zu bestimmten Dialogen und Anwendungen auch noch nicht durchgeblickt habe.
Bei mir ist es Thunderbird (genauer das Nachrichten-Übersichtsfenster) dessen Schriftattribute ich gerne anders hätte.

Der Dialog den KDE da anbietet ist für meinen Geschmack zu ungenau und man kann an verschiedenen Stellen/Dialogen das Font-Verhalten einstellen anstatt alles an einer Zentralen Stelle.

lieben Gruß aus Hessen

Thunderbird ist eine gtk-Anwendung. Spezielle Einstellungen für diese kannst du in den Systemeinstellungen vornehmen, unter Erscheinungsbild → GTK-Stile und -Schriften.

Edit: ich habe das vom anderen Thema mal abgetrennt…

Ich habe den Haken gesetzt das KDE Schriftarten verwendet werden sollen.
Im Moment bin ich unzufrieden mit der gesamten Darstellung.
Jetzt habe ich anstelle des freien Treibers den NVIDIA installiert und da sind dann alle eingestellten Schriftarten auf einmal viel zu groß, wo sie vorher noch passten.
Irgendwie ist das Konzept nicht so recht durchschaubar für mich.
Wo stelle ich denn die Schriftarten und Größen der Firefox -

  • Menüleiste
  • Tableiste
  • Tabs selber
  • Internetseiten
  • Popupmenü

lieben Gruß aus Hessen

Systemeinstellungen → Erscheinungsbild → GTK-Stile und Schriftarten → Eine andere Schriftart verwenden: Ändern
Danach Thunderbird oder Firefox neu starten.

Et voila:
http://img716.imageshack.us/img716/7240/40709255.th.png](http://img716.imageshack.us/i/40709255.png/)

Mit der Einstellung “Stil verwenden” kannst du festlegen, in welchem Stil (Theme) die GTK-Applikationen dargestellt werden.

Schriftartendarstellung der Webseiten selbst musst du im Firefox bei den Einstellungen separat vornehmen.

Jetzt habe ich anstelle des freien Treibers den NVIDIA installiert und da sind dann alle eingestellten Schriftarten auf einmal viel zu groß, wo sie vorher noch passten.

Ich bin hier etwas spät dran, aber das will ich noch kurz beantworten: dafür sind die dpi-Einstellungen verantwortlich (ebenfalls über die Einstellungen für Schriftarten konfigurierbar).

Hallo,
ich habe jetzt eine Einstellung in den Dialogfenstern gefunden mit der ich leben kann.
So richtig schön ist es aber noch nicht. Je nachdem in welchen Foren ich schreibe sieht es so aus das ich die Darstellung mit STRG & + vergrößern muss.
Wahrscheinlich muss ich andere Schriftpakete installieren, die Serife sieht suboptimal aus.

lieben Gruß aus Hessen

Das mit den dpi-settings hast Du überlesen?

Screenshots sagen mehr als 1000 Worte…

http://www.abload.de/thumb/bildschirmfoto17wv9.png](http://www.abload.de/image.php?img=bildschirmfoto17wv9.png) http://www.abload.de/thumb/bildschirmfoto2hj78.png](http://www.abload.de/image.php?img=bildschirmfoto2hj78.png) http://www.abload.de/thumb/bildschirmfoto3uml4.png](http://www.abload.de/image.php?img=bildschirmfoto3uml4.png)

Für mich sehen die Schriften völlig okay aus.

Die dpi habe ich deaktiviert.

Aktivier Sie doch mal.