SB Audigy LS on Suse 11.0 driver ca0106 : No sound at all

I installed a openSuse DVD 11.0 and have no sound at all. I have a SB Audigy LS with was associated to the famous ALSA driver ca0106. When I run a sound test nothing is heard.
Trouble shooting attempts:

  • all volumes set to 100%
  • went through the Audio Troubleshooting of Suse
  • user added to audio group (root issue)
  • latest ALSA KMP installed (alsa kernel module)
    and still no sound!

Do you have any idea or experience with this problem?

thank you :),

It is the thread started (again :slight_smile:
I just tested my motherboard integrated sound chipset (wich is a VIA) and it does not work either! So it seems that I have a general issue with sound configuration, it is not just one driver.

I hope someone will have new ideas because I run out of ideas now :frowning:


Please double check your mixer. Many audigy users mess up their mixer settings. There is guidance here:
[Solution] Creative Audigy 1/2 + 11.0 + KDE/GNOME + ALSA - openSUSE Forums](