Satellite M35-S359 support

It’s weird - I’m not sure I have seen this before - What about you Lee.?

When you reboot do you get a boot menu (It’s green)
Might look like this:](

I’ve never seen that. Mind you I have never tried to install with xfce.

BlueFireIce, when does that occur in the install ? After or before you assign the root password? If before, did you just press < enter > ? If < enter > does not work, try “linux” (no quotes).

Yes, I get the boot screen.

This occurs after install and after it goes through the auto config, after everything it takes me to that screen, also, at the screen I can not enter a password, or do anything. Before the password prompt it has a “login” prompt, which I can type in, but the password I can not, I can only turn off the PC and start over. Now when I install with KDE I can make it to the desktop, but like I said before, it’s unstable and windows hang and crash.

What happens if you press <CTRL><ALT><F1> . Do you see a screen with errors? How about <CTRL><ALT><F2> ? <CTRL><ALT><F3> ? <CTRL><ALT><F4> … I’m not sure which one gets you back to the screen you were seeing (if they work). Maybe <CTRL><ALT><F7> ?

Alternatively, if those do not work, what happens if you press twice in quick succession <CTRL><ALT><BACKSPACE> ?

What did you type in the “login” ? Did you try “root” ? Did you try your user name ? (note it is case sensitive). Did you try “linux” ? (press <enter> in that case for password).

Still, it reads like a bad install. You mentioned (I think) that your burner is new, and the reader (on the pc you are installing) is old. If so, then that age difference could mean a significant difference in calibration between the drives, which could lead to a bad install.

Edit - its been so long since I have seen an “xdm” login, I forget what it looks like. Could this be an “xdm” ?

I’m wondering if it is an XDM manager modified for openSUSE?
XDM - Wikipedia, the free encyclopedia

No, I did not try any of the key combos, I know very little about Linux. I did try the logins though, with nothing, every one took me to the password prompt in which I was unable to do anything. My burner is new(ish) but I have had it for a wile, but it is allot newer than the laptop, which is all that matters really. However, I just got done installing with gnome, and everything seems to be fine? Boot up was normal, so far it has not crashed or had any hangs…Maybe the laptop is trying to tell me something? lol!

But since gnome installed fine it makes me think it’s not a problem with the burner…But unless I can find a fix before this weekend, it looks like my friend with be using gnome.

Had you previous reached the point in the install where you choose your user name and password?

IMHO more likely luck of the draw. The gnome applications on the DVD were burned ok. The xfce were not.

Every time I tried installing it would go through the whole install process like normal, no problems what so ever, it was always after the install and auto config that the problems started (so yes, I did make it to that point of the install), for Xfce it was at the login screen, for KDE it was just unstable at the desktop.

KDE-4.1.3 ? or 3.5.10 ?

KDE-4.1.3 don’t remember if I tried 3.5.10 I installed so many times.

Did you try the failsafe boot option or manually add these arguments:

acip=off noapic

Ok, I seem to have gotten KDE 3.5 working, whats the best way to go about changing the desktop environment to LXDE?

Here is a one click

It’s from here if you want to check it out first: SuSE -

Probably a stupid question but…What do I do after that?

The One click will as you for your password and tun yast, when it’s done, logout.
When you login, select LXDE from the options in the lower left of your login screen.

N.B. Auto login needs to be off - do it if you are currently logged in automatically
Disable Auto-Login - openSUSE Forums

Odd, I tried that before, and it didn’t work, took 3 tries before it loaded to LXDE. So far I don’t see any problems other than now when I click on the trash can I get “command not found”, is this a sign of more trouble to follow? Because I need this fully running before I give it back.

Give me a few mins to test it for you.

I just installed it in a Virtual Machine. Trash and My Computer fail.
Otherwise it seems OK. I should do some reading on the LXDE site, maybe there are forums.
I’m suspecting there will be no trash, just the delete in the context menu when you right click. Because if you notice there is no option to send to trash.

Yeah, I was thinking the same thing, just unused icons. Anyway, thanks for all the help so far! I’ve got a long way to go with learning Linux, and my new HTPC will be running it, so I am sure yall will be seeing me around. :shame: