Samsung Laptop Basic Installation Problem

Hi Everyone!

After installing Suse on a desktop some years ago as a student I thought I’d have another look at it and install the newest version on my Samsung Q310 laptop.

I’m having a very basic problem when trying to install from the 64 bit dvd image I downloaded from the Suse site.

I simply reboot with the dvd is the drive, it boots from the dvd and goes to the first installation screen which shows me the options “Boot From Hard Drive”, “Installation”, etc etc “Check Memory”.

However when I select Installation it simply seems to load the kernel then after a few seconds reboot, load from the dvd and then I’m back to the same position again…

Does anyone have any ideas as to what I should try?

Or what other information I can supply to help solve this?

Hope some one can help point me in the right direction as I’m really keen to get Suse up and running!

Many Thanks


Other info:

  • I am running oem Vista 32bit on the laptop as well

  • Using Intel Core 2 Duo CPE P8400 @ 2.26GHz

The first thing to do is the check the quality of your download, and also the quality of your DVD.

Did you run the md5sum check on the ISO file, and then compare that md5sum number against the number posted on the openSUSE web site? Were they the same?

When burning the DVD, did you burn to an RW DVD ? -R ? +R ? Note RW DVDs often do not work well with openSUSE as an installation DVD.

Did you select a high quality DVD and not some basement bargain brand?

Did you burn the DVD at the slowest speed your burner allowed?

What is the “age” difference between the burner you used, and the reader on the laptop ? Note a big age difference can mean differences in calibration, and hence the installation DVD can cause problems.

Did you try the media check on the installation DVD ?

Thanks very much for the quick reply!

  • I used a Sony DVD+R disc to wite onto, I’ve tried it twice with different discs now.

  • I burned it using powerISO from my laptop using the dvd writer that came with it.

  • I then burned another copy from my desktop using some other software (can’t remember exactly what it’s called)

  • I wrote the cd at the fastest speed it could (I’m not sure this would be an issue as I’ve tried it with two different computers/burners that i’ve not had problems with in the past).

  • I tried the media check from the CD but it just loops with the same problem I have if I select install. The only selection which seems to work is the memory check.

  • md5 checksum is correct too

Hope that answers all your questions, any other ideas?

Could there be some bios setting that is preventing it working? Is there some lock that stops programs messing with the boot up setting to prevent viruses?

Might I have more luck trying the 32 bit install? I’d really much prefer the 64 bit version…

Fastest? I typically recommend the slowest.

Not succeeding in running the media check is not good.



Your burn speed is very suspicious. Try your slowest burn speed.

Sorry about the coasters.

Have now tried it using a dvd burnt on the slowest setting but still the same problem.

Have checked the bios and there is nothing in there that should be causing problems…

Just about to try the 32 bit…

Any other suggestions?

I’m in central London, can you recommend anywhere that might be able to help with this?

Thanks again

32 bit version gets further and looks like it would go on to install (I stopped it as I really want the 64 bit version)

Is there an issue with running 32 bit windows vista and installing 64 bit suse?

Possibly a Raid setting ? … Do you have an USB devices connected ? Do you have an internal and external CD/DVD reader or writer connected? What do you have for PnP settings in your BIOS ?

Good luck!

Did you try any other live CDs ? They tend to be installable. A link to some liveCD’s here: Live CD - openSUSE Did you try the DVD ?

Not in London. I’m in Darmstadt Germany … thats a bit far. :slight_smile:

Not on the same PC if they are separate boot partitions.

  • No USB devices or anything connected

  • Checked the bios and couldn’t see any raid or PnP settings

  • Tried the 64 bit live cd with no luck, just the same problem

  • arrrrggghh!! help!!!

  • Is there any way I could install from something other than my CD drive? I have a USB card reader and 16gb compact flash card, any tips on how to get it to boot from this?

  • Looks like it just seems to be a problem with the 64 bit version, is there anything I should do before I try and install from the dvd? I haven’t set up any partitions etc?

Thanks again!

IMHO if the liveCD does not even boot, it may be risky to install from the 64-bit DVD. Be prepared for a failed install.

Q310 windows 7 64bit - Notebook Forums and Laptop Discussion

Read the whole thread.

It will work if you run the installer or live cd with the option mem=4096M

Or remove a stick of ram.

> (

very nice find Fizzy!

MisterEd, would you please (after you contact Samsung and ask for
prompt relief) update the openSUSE wiki’s Hardware Compatibility List



Awesome!!! Thanks Fizzy!!!

Got it installed now, will update the wiki once i’ve got it all set up and tested…

Thanks everyone for all your help!