RS.COM downloader/uploader

hi

what to load for rapidshare download and uploader??

regards

Did you mean download manager?
Did you try Kget? it is installed by default with KDE.

hi

kget is enough for downloading any files but rapidshare download manager should be like jdownloader or rapidshare download manager itself.bcz if you want to download any from rs.com (rapidshare.com/hotfile.com) it must need to wait for 15 min for having free slots.

And it need to parse the url.so in genaral a normal download manager wont work with it.

regards

Sorry, i don’t know any software like that…which could skip the 15min break in downloads.
Maybe some one else would comment here.

What i heard is, to restart the router to change the IP after download. And most of the people do that.

hi

i that case i need to do that for whole night.
but jdownloader do that in windows 7 too.

regards

So you can install jdownloader after installing wine.
Install wine from YaST, and then install jdownloader(the exe file you downloaded for windows).

i am a bit scare to load wine,bcz if i am accepting windows binaries a virus can access that too…

can you ensure that wine could not give that power to maleware viruses etc…

regards

Don’t worry from that side. Its not you are going to use all software under it. I had installed wine for long time just for one software(jsplit) and i am using it till now without any issues.
The rest up to you.

Good news, here is jdownloader for Linux.

jDownloader for Linux - Freeware - Download.CHIP.eu

Other alternatives are:
1- Free Rapid Downloader
2- FatRat

You can search for it. So i hope, you will not need to install wine.

i tried that jdlder.after opening that .zip its giving .exe files.but no .sh or .bin file.did you tried also?

FreeRapid Downloader download page has moved looks convincing
http://fatrat.dolezel.info/download its comming with source code…

i wold try this time also…

lol!
:stuck_out_tongue:

There should be .jar file also, you have to run that file.
1st extract the zip file, open terminal and cd to that extracted directory.
Now run this command:

java -jar filename.jar

Change the filename.
Note: You need java1.5(or above) for this to run.

PackMan :: Package details for fatrat

its for fatrat but:


linux-w0sv:~/Desktop # zypper install fatrat
Loading repository data...
Reading installed packages...
'fatrat' not found.
Resolving package dependencies...
Nothing to do.
linux-w0sv:~/Desktop # 


I think, fatrat is not available in the repos.
What you need to do is download that rpm, and install it.
That could be very easy job. Jut download the rpm and double click to install, and you are done.
If there are dependencies issues, you can resolve them from YaST software management by installing them.

no RPM is found for fatrat annd free Rapid share…

can you say the make and installation steps…
:sarcastic:

Its there in your provided link.
PackMan :: Package details for fatrat

But if you want install it from source, then read the installation and readme file inside the zip/file.

Some simple instruction are:

./configure
make
make install

after this how my os know that there is a package called fatrat,and how can i use it with a single command?

do i need to configure/install alternatives?

regards

You can open it by terminal by using software name:

fatrat