RPM Package manager?

Trying to install a printer driver for Lexmark laser printer. From what I have read, you must use an RPM Package manager. Problem is I cannot find anything called that on this OS. Suse 12.2. Lost. I did get the driver at lexmark and have tried the install in the package manager, but it will not dod it. I did click on RPM pacakages but still cannot get it to see the drivers. Any help will be VERY appreciated as I am a real NEWB.


Oh lexmark, i feel sorry for you as they have a record for not working for linux.
You are in the right direction as openSUSE does use RPM as its package format, usually it uses apper or software installer to install non native .rpm packages.
What is the model of your lexmark?
I may not be able to help you on installing this I usually dont use lexmarks but maybe someone can help you

So you failed to mention the desktop that you are using, so you get the KDE instructions. Start the Dolphin File Manager, as a regular user. Navigate to where the file is located, most often its in $HOME/Downloads (/home/username/Downloads). Find the file and right click on it with your mouse and select Open With, then exactly:** Install/Remove Software**: You must enter the root user password and the YaST / Software / Software Management application will then install the program for you.

Thank You,

I guess my problem was in navagation. The second post led me directly to the package and how to install it.Works GREAT now…HeHeHe!!


Good to hear of your success and happy that it is working for you.

Thank You for using openSUSE,

There is bound to be a learning curve though mind you, as openSUSE is a different beast then windows, though luckily if you are using KDE it does look like windows a little (mainly vista, though if you want a win7 look there are ways to do it) thus helping new users out.

Spoken too soon. The Scanner driver IS working but tried the same with the printer driver and the system still will not see it. Trying new things. Got both drivers from Lexmark. Correct model number Lexmark x204n Suse 12.2 KDE…

TIA heybro

GOT IT!! Printer is working tooo. Thanks everybody…heybro