Root help - new Installation

Hello People,
I Just Installed OpenSuse 11.1. While Installing, it asked for only one user and i created one with password.
Nothing was there regarding root,
Now, after logging in, for everything i get error msg “Su returned with an error”.
I am not able to Update or anything for that matter.
I entered into console and i tried ‘su root’
it gives msg incorrect password.
PLease Help me.
I am using KDE 4.1 i believe.

What did you install with a dvd or cd?
You installed 11.1 why - when we have 11.2

The installer makes the root password the same as the first user’s by default. There is a way to set it different in the install need to check x box on the password screen.

did you try your user password?

Reset your root password as described here:

Recover Root Password - openSUSE

I had installed with a DVD.
Yes, I tried the password of the user, it doesn’t work.
How to reset the pwd?.

On Wed, 13 Jan 2010 16:16:05 +0000, Kamesh inin wrote:

> How to reset the pwd?.

Look at joostvanrooij’s message - he links to the instructions on how to
reset the root password.


Jim Henderson
openSUSE Forums Moderator

See joostvanrooij post above follow the link